Fingerprint GUI

A place to discuss issues of the Fingerprint GUI.

You can subscribe to this discussion group using an RSS feed reader.

Stuck after first swipe

Hi,

though my scanner is explicitly listed as supported device, i have the problem, that when trying to enroll any finger, the gui freezes after the first swipe, regardless of if the first swipe was succsessful or not ...

Unfortunately the log just ends before any error message:

Apr  7 22:36:35 TravelMateP645 fingerprint-gui[5672]: Added etes603.
Apr  7 22:36:35 TravelMateP645 fingerprint-gui[5672]: Current device set to 0 -- etes603.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Need 1 stages.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Please Swipe Your Right Index.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Swipe finger at etes603.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Thread started.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Starting acquire.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Need 1 stages.
Apr  7 22:36:39 TravelMateP645 fingerprint-gui[5672]: Acquire stage 0 waiting...
Apr  7 22:36:43 TravelMateP645 fingerprint-gui[5672]: Acquire: have image.
Apr  7 22:36:43 TravelMateP645 fingerprint-gui[5672]: Acquire result 3.
Apr  7 22:36:43 TravelMateP645 fingerprint-gui[5672]: FP_ENROLL_PASS.
Apr  7 22:36:43 TravelMateP645 fingerprint-gui[5672]: Acquire stage 0 OK.
Apr  7 22:36:43 TravelMateP645 fingerprint-gui[5672]: Need 2 stages.
Apr  7 22:36:43 TravelMateP645 fingerprint-gui[5672]: Acquire stage 1 waiting...

That's it ...
Permalink KingA 
April 7th, 2017 10:54pm

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics