Fingerprint GUI

A place to discuss issues of the Fingerprint GUI.

You can subscribe to this discussion group using an RSS feed reader.

Could not get UUID

Installed Fingerprint GUI on Linux Mint Serena 64bit on a Thinkpad X61s, Cinnamon desktop, and it worked perfectly. I installed Linux Mint Sonya 64bit on a Thinkpad X61s, same machine, MATE desktop, and most of it works perfectly, but it will not save my password file to a USB drive. So, I cannot log in with my fingerprint reader, not a disaster but I would rather have it working. I get an error message stating "Could not get UUID".
Permalink Charlie 
July 8th, 2017 12:55am
What is the UUID of the partition on your USB stick?
Is it formated with a Linux filesystem?
If not, make a small (50MB is enough) ext3 or ext4 partition there and chose it for the key.
W.U.
Permalink Wolfgang Ullrich 
July 10th, 2017 11:16am
It is EXT4 now but for some reason it is read only. Formatted in Mint. I think that may be my problem.

Charlie
Permalink Charlie 
July 10th, 2017 5:22pm
Hooray! Fixed it. I used the procedure outlined here: https://forums.linuxmint.com/viewtopic.php?f=50&t=34951

Post by pyrus

It involves creating a file in  /etc/udev/rules.d  and inserting "# UDEV Rules to change the permission of USB disks
#

KERNEL=="sd*[0-9]", ATTR{removable}=="1", ENV{ID_BUS}=="usb", MODE="0666""  into hat file. Without my added quotes

Cheers for he time. humbs up for the app. :)
Permalink Charlie 
July 10th, 2017 5:45pm
Thumbs up. Sticky "T" key. LOL
Permalink Charlie 
July 10th, 2017 5:46pm