Fingerprint GUI

A place to discuss issues of the Fingerprint GUI.

You can subscribe to this discussion group using an RSS feed reader.

Fingerprint-GUI and libfprint0 versions not always working

Hi,

This tool is great, but I have an issue together with libfprint0.

On certain PC's the tool works great with the newest libfprint0-1:0.8.2-2 which is included in Debian SID

On others you need to downgrade to libfprint0-1:0.7.0-1~bpo9+1, and on others to an even older version, 1:0.5.1-1

When it doesn't work you get a repeating loop where the print can't get verified or recorded, nor can you login etc using a fingerprint. Is there a chance for getting Fingerprint-GUI to work consistently with the newest versions of libfprint0?
Permalink rindi 
August 25th, 2018 4:38pm