Fingerprint GUI

A place to discuss issues of the Fingerprint GUI.

You can subscribe to this discussion group using an RSS feed reader.

My fingerprint reader not supported can I help?

Hi,

Tried running fingerprint.gui but my reader is not supported. this is what I see when I ran lsusb:

us 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 13d3:3526 IMC Networks
Bus 001 Device 002: ID 13d3:5a07 IMC Networks
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

If there is anything I can do to find which device is the reader and do any testing I will help.

I must say even though it didn't work for me the terminal documentation for both installing and uninstalling was very clear, thank you.
Permalink Christine Roy 
February 9th, 2019 9:58pm